当前位置:首页 > 问答

通达信公式返回真值

我来帮TA回答

IF函数假值为公式: 求教c3*0.8=<B3=<c3*1.2 返回真值B3,反之为C3...

公告

if函数真值为1.2 为什么返回的真值是120%?

呵呵,在什么市场,说什么样的话,做出什么样的报告。打个比喻,你能知道你本人5年后会是什么样吗?你自己很可能都不知道,怎么研究员就会知道上市公司了呢?所以,公式里的I和N,都是一种预测,而非正确率大的实际。只能说,这种预测还是相对基于了一些现实基础的。对上市公司,如果确实是经过了研究员深度调研而且本着良心所发出的客观报告,如果对行业确实非常了解,那么测1-2年业绩出错率还算相对较低,敢测5年?这不是神就是神棍了。
从我个人了解的“内幕”来说,之前有超过40%的研究报告员,大都是先根据自己或者利益方的需要去主观先拟定一个股价目标位,再把数据按着这个股价能成立的数值装进去。所以,在这样有私利意图的背景下,你怎么敢指望那些研究报告数据的真实性呢?以上话不是危言耸听,我以圈内人保证这是真实的事情。

Excel的if函数为什么只返回真值

可能是设置了公式的手动计算,没有设置为“自动”:公式--计算--计算选项,“自动”。

IF 满足条件一返回值,或者满足第二个条件返回值,结果只有第一个条件返回值,第二个条件没有返回!

这个收益率是把你的申购赎回费扣除了的,账面上虽然你的市值是高过了投入本金,但实际你要取钱到钱必理赎回,赎回时要交后端申购费和赎回费,表示你实际所得还是亏损的。

怎样找出昨天或者前天涨停的股票?求通达信用的选股公式。

还需要公示啊!!系统自带这个功能的

求通达信无未来指标公式(要极品哦)

VA1:=1;
VA2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VA1;
空:=SMA(VA2,3,1)*VA1,COLORBLUE;
VA3:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VA1;
短:= SMA(SMA(VA3,2,1)+3*VA1,2,1);
WINNER(MA(CLOSE,5))*100,COLORSTICK;
庄家:=WINNER(MA(CLOSE,5))*100,;
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,26);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,16),COLORCYAN;
浮:=EMA(B,4),COLORGREEN,LINICK2;
D:=LLVBARS(MA(C,5),30);
压力线:IF(35+EMA(浮,80)<100,35+EMA(浮,80),100),COLORRED,CIRCLEDOT LINICK1;
庄家生命:WINNER(MA(CLOSE,5))*100,COLORCC33CC;
短线:SMA(SMA(VA3,2,1)+3*VA1,2,1),COLORYELLOW;
浮筹:EMA(B,4),COLORGREEN,LINICK2;
空方:SMA(VA2,3,1)*VA1,COLORBLUE;
个人觉得是个好指标,看你会不会用了~~~~~~~~