Q1:求老师编一个通达信软件的选股公式

M1:=MA(C,5);
M2:=MA(C,10);
V1:=MA(V,5);
V2:=MA(V,10);
XG:COUNT(CROSS(KDJ.K,KDJ.D),3)>0 AND COUNT(CROSS(M1,M2),3)>0 AND COUNT(CROSS(V1,V2),3)>0;

Q2:求大师帮忙改编个通达信选股公式 不胜感激

【选股条件】
主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)
选股:主力持仓/ref(主力持仓,1)>1.1 and ref(主力持仓,1)>=60;
另外,选出来的股票要按某个指标排序,通达信不能实现,当前只有大智慧可以。通达信里,只能按有的字段排序。
最后,这个叫是叫主力持仓,但公式里的函数,都只是最普通的行情函数加一个ema移动平均,理论上没有直接的投资意义,最多参考一个形态。建议不要太过相信以此作为操盘根据。如果自己喜欢,要研究的话,完全没有问题。

Q3:哪位高手给做个通达信选股公式?

可以编写通达信选股公式效果如下图

Q4:通达信 修改为 选大牛的选股公式

VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0);
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
XG:REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;

Q5:通达信选股公式条件怎么设置方法

1、打开通达信软件——功能——选股器——条件选股——选中某系统自带公式——加入条件——选择选股周期——执行选股(或选股入某一板块)——等待选股结果。
2、打开通达信软件——功能——选股器——综合选股——找到选中某自编公式——加入条件——选股周期——执行选股——等待选股结果。
其他选定的条件选股类似,稍稍摸索既能搞定。祝您好运。

如果对您有帮助,请记得采纳答案,谢谢。

Q6:通达信如何使用选股公式

公式如下:
every(c<o,3);