股旁网颈线怎加到主图,通达信妖股突破主图指标公式

Q1:股票:颈线到底怎么画?

一般是成交的密集区

Q2:股票中怎么把KDJ图添加到主图上..

通达信的你可以直接按快捷键ALI+4就有4个窗口了,然后点你出现的窗口一下,再输入KDJ就可以了。如果要更多就ALT+多少就多少个窗口。呵呵!!

Q3:通达信主图怎么叠加成交量

通达信主图上右击,选择"主图指标">>选择“叠加其它指标”>>选择“成交量型”>>选择“”VOL成交量。

Q4:怎样把通达信筹码峰分布运用到主图叠加

您好,试试这个:

HB:=COST(99.9);
LB:=COST(0.1);
B3:=(HB-LB)/50;
B31:=HB-B3;
B32:=HB-2*B3;
B33:=HB-3*B3;
B34:=HB-4*B3;
B35:=HB-5*B3;
B36:=HB-6*B3;
B37:=HB-7*B3;
B38:=HB-8*B3;
B39:=HB-9*B3;
B310:=HB-10*B3;
B311:=HB-11*B3;
B312:=HB-12*B3;
B313:=HB-13*B3;
B314:=HB-14*B3;
B315:=HB-15*B3;
B316:=HB-16*B3;
B317:=HB-17*B3;
B318:=HB-18*B3;
B319:=HB-19*B3;
B320:=HB-20*B3;
B321:=HB-21*B3;
B322:=HB-22*B3;
B323:=HB-23*B3;
B324:=HB-24*B3;
B325:=HB-25*B3;
B326:=HB-26*B3;
B327:=HB-27*B3;
B328:=HB-28*B3;
B329:=HB-29*B3;
B330:=HB-30*B3;
B331:=HB-31*B3;
B332:=HB-32*B3;
B333:=HB-33*B3;
B334:=HB-34*B3;
B335:=HB-35*B3;
B336:=HB-36*B3;
B337:=HB-37*B3;
B338:=HB-38*B3;
B339:=HB-39*B3;
B340:=HB-40*B3;
B341:=HB-41*B3;
B342:=HB-42*B3;
B343:=HB-43*B3;
B344:=HB-44*B3;
B345:=HB-45*B3;
B346:=HB-46*B3;
B347:=HB-47*B3;
B348:=HB-48*B3;
B349:=HB-49*B3;
A1:=WINNER(HB)*100-WINNER(B31)*100;
A2:=WINNER(B31)*100-WINNER(B32)*100;
A3:=WINNER(B32)*100-WINNER(B33)*100;
A4:=WINNER(B33)*100-WINNER(B34)*100;
A5:=WINNER(B34)*100-WINNER(B35)*100;
A6:=WINNER(B35)*100-WINNER(B36)*100;
A7:=WINNER(B36)*100-WINNER(B37)*100;
A8:=WINNER(B37)*100-WINNER(B38)*100;
A9:=WINNER(B38)*100-WINNER(B39)*100;
A10:=WINNER(B39)*100-WINNER(B310)*100;
A11:=WINNER(B310)*100-WINNER(B311)*100;
A12:=WINNER(B311)*100-WINNER(B312)*100;
A13:=WINNER(B312)*100-WINNER(B313)*100;
A14:=WINNER(B313)*100-WINNER(B314)*100;
A15:=WINNER(B314)*100-WINNER(B315)*100;
A16:=WINNER(B315)*100-WINNER(B316)*100;
A17:=WINNER(B316)*100-WINNER(B317)*100;
A18:=WINNER(B317)*100-WINNER(B318)*100;
A19:=WINNER(B318)*100-WINNER(B319)*100;
A20:=WINNER(B319)*100-WINNER(B320)*100;
A21:=WINNER(B320)*100-WINNER(B321)*100;
A22:=WINNER(B321)*100-WINNER(B322)*100;
A23:=WINNER(B322)*100-WINNER(B323)*100;
A24:=WINNER(B323)*100-WINNER(B324)*100;
A25:=WINNER(B324)*100-WINNER(B325)*100;
A26:=WINNER(B325)*100-WINNER(B326)*100;
A27:=WINNER(B326)*100-WINNER(B327)*100;
A28:=WINNER(B327)*100-WINNER(B328)*100;
A29:=WINNER(B328)*100-WINNER(B329)*100;
A30:=WINNER(B329)*100-WINNER(B330)*100;
A31:=WINNER(B330)*100-WINNER(B331)*100;
A32:=WINNER(B331)*100-WINNER(B332)*100;
A33:=WINNER(B332)*100-WINNER(B333)*100;
A34:=WINNER(B333)*100-WINNER(B334)*100;
A35:=WINNER(B334)*100-WINNER(B335)*100;
A36:=WINNER(B335)*100-WINNER(B336)*100;
A37:=WINNER(B336)*100-WINNER(B337)*100;
A38:=WINNER(B337)*100-WINNER(B338)*100;
A39:=WINNER(B338)*100-WINNER(B339)*100;
A40:=WINNER(B339)*100-WINNER(B340)*100;
A41:=WINNER(B340)*100-WINNER(B341)*100;
A42:=WINNER(B341)*100-WINNER(B342)*100;
A43:=WINNER(B342)*100-WINNER(B343)*100;
A44:=WINNER(B343)*100-WINNER(B344)*100;
A45:=WINNER(B344)*100-WINNER(B345)*100;
A46:=WINNER(B345)*100-WINNER(B346)*100;
A47:=WINNER(B346)*100-WINNER(B347)*100;
A48:=WINNER(B347)*100-WINNER(B348)*100;
A49:=WINNER(B348)*100-WINNER(B349)*100;
A50:=WINNER(B349)*100-WINNER(LB)*100;
STICKLINE(BARSTATUS=2,HB ,HB ,A1*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B31 ,B31 ,A1*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B32 ,B32 ,A2*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B33 ,B33 ,A3*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B34 ,B34 ,A4*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B35 ,B35 ,A5*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B36 ,B36 ,A6*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B37 ,B37 ,A7*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B38 ,B38 ,A8*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B39 ,B39 ,A9*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B310 ,B310 ,A10*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B311 ,B311 ,A11*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B312 ,B312 ,A12*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B313 ,B313 ,A13*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B314 ,B314 ,A14*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B315 ,B315 ,A15*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B316 ,B316 ,A16*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B317 ,B317 ,A17*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B318 ,B318 ,A18*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B319 ,B319 ,A19*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B320 ,B320 ,A20*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B321 ,B321 ,A21*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B322 ,B322 ,A22*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B323 ,B323 ,A23*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B324 ,B324 ,A24*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B325 ,B325 ,A25*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B326 ,B326 ,A26*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B327 ,B327 ,A27*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B328 ,B328 ,A28*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B329 ,B329 ,A29*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B330 ,B330 ,A30*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B331 ,B331 ,A31*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B332 ,B332 ,A32*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B333 ,B333 ,A33*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B334 ,B334 ,A34*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B335 ,B335 ,A35*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B336 ,B336 ,A36*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B337 ,B337 ,A37*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B338 ,B338 ,A38*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B339 ,B339 ,A39*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B340 ,B340 ,A40*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B341 ,B341 ,A41*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B342 ,B342 ,A42*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B343 ,B343 ,A43*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B344 ,B344 ,A44*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B345 ,B345 ,A45*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B346 ,B346 ,A46*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B347 ,B347 ,A47*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B348 ,B348 ,A48*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,B349 ,B349 ,A49*50 ,0 ),COLORLIGRAY;
STICKLINE(BARSTATUS=2,LB ,LB ,A50*50 ,0 ),COLORLIGRAY;


如果您想显示均线,可自行添加。


祝投资顺利 。

Q5:高分求通达信主升浪条件预警选股公式

DIFF := EMA(CLOSE,68) - EMA(CLOSE,170);
DEA := EMA(DIFF,90);
MACD := 2*(DIFF-DEA);
A:=MACD;
G:=MA(MACD,2);
J:=MA(MACD,3);
J1:=MA(MACD,5);
STICKLINE(CROSS(MA(A,1),G),0.05,0,1,0),COLORWHITE,LINICK2;
VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
VAR15:=EMA(VAR14,5);
SS:=EMA(VAR15,2);
风险系数:=(VAR15-SS)/10*VAR13;
波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
A10:=波浪系数,LINICK1 ;
B:MA(A10,3),COLORYELLOW,LINICK2;
B2:=MA(B,2)*2-B;
STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;
STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);0;

Q6:股票怎样判断主升浪?

只有炒股多年的股民才会有这样的切身感触:
频繁换股是最不可取的操作模式。频繁换股是把熟悉的股票换成陌生的股票,换后往往是“买了就跌,卖后就涨”,常常错失一只股票的主升浪。一出一入,损失巨大。据股市的不完全统计,一只个股在创出新高后,往往在其后面的六七十天内还出创出新高,而且这期间出现个股的主升浪的概率较大。
主升浪就是一轮行情中涨幅最大、上升持续时间最长的行情,比较类似于波浪理论中的第3浪。它往往会出现以下特征:
1、日K线出现大阳线。一般情况下,若股价在相对低位,主力会以小阴小阳的方式缓慢推高,且涨幅有意无意控制在7%以内,因为此时主力不希望有人跟风,更不希望超过涨幅超过7%而上榜。等到股价出现一定涨幅、主力希望市场跟风时,便会出现大阳线,如果某只股前期均是小阴小阳小步走,近期开始连拉大阳线快步走,那么就显示股价已进入主升浪中。 
2、出现向上跳空缺口,一般来说,股价跳空高开,是一种强烈的做多信号,若是高开之后股价能继续上行,甚至封涨停板,更是主升浪展开的信号。近期的强势股如南钢股份、凌钢股份、梅雁股份等股均留有较大的向上跳空缺口,股价展开了最具爆发性的三浪上升
3、股价出现涨停。在大盘处于强势里,若是股价出现涨停板,一般是主升浪展开的标志,例如,凌钢股份曾在2000年7月出现连拉涨停的走势,近期该股又重现这种强悍走势,股价连拉涨停。对股价刚从底部拔起的个股,投资者可在第一个涨停时及时跟进。
4、技术指标在高位钝化,特别是随机指标KDJ反复在高位钝化。在平衡市或下跌趋势中,随机指标只要进入超买区,就需要准备卖出;一旦出现高位钝化,就应坚决清仓出货。但是在主升浪行情中,随机指标的应用原则恰恰相反,当随机指标反复高位钝化时,投资者可以坚定持股,最大限度的获取主升浪的利润。而当随机指标进入超买区时,投资者就要警惕主升浪行情即将结束了。
一只处于持续上涨的个股,往往会存在一个主升浪表现的过程,这个过程也是该股上涨速度最快的时期,因此也成为投资者最希望抓住的机会。特别是那些偏好短线操作的投资者,总是希望能够在不同的个股主升浪中进行参与,以获得较大的投资收益。因此,在这里我们就个股主升浪的几个特点进行分析,以便投资者在今后的操作中参考,寻找其中的投资良机。一般情况下,一只具有较大上升潜力的个股在展开主升浪行情之前,其股价就有了一定的涨幅,只是它的涨升是以较为和的方式展开的,而后才进入加速上涨的阶段。有的投资者往往偏好那些从底部直接连续上涨拉升的品种,而这种个股多数都是受到突发利好的刺激走高的,很难从技术走势上判断和预测出来,具有不可预测的特性,属于可遇不可求的机会,不应成为我们追求的目标。在正常情况下,我们要寻找那些即将进入主升阶段的投资品种。就技术走势而言,是要适当地进行追涨,不要求抄到最低的底部位置.
1、根据以往的个股表现情况来看,那些即将进入主升浪的个股具有以下几个特点:首先是个股前期已经有了一定的涨幅,但向上的步伐比较谨慎,走势比较和;第二是股价所处的位置并不低,有的是一段时期以来的最高位置,有的甚至还是在历史新高的基础上发力走高的;第三是在进入主升浪之前股价往往有横盘整理的时期,有的是小幅波动,有的则呈向上三角形走势,但无论哪种方式都经历了一定的盘整过程。就成交而言,除了初期放出巨量之后,后期的成交反而是逐步萎缩的,要启动之前的成交量都比较小。
2、从基本面角度来说,进入主升阶段的个股都是有重大的基本面变化或者是题材的个股,此时一般都是即将要公布其基本面信息,但在真正公布信息之后,其股价的上涨攻势往往就告一段落。有的信息由于对基本面长期的作用不大,在消息明朗之后,往往就是股价到达最高位置开始向下走低的时候了,所以,寻找这种上市公司的机会,一般不要从已经公布了重大利好的品种中选择。
3、从股票的波浪理论来分析,股票在步入主升浪之前,都有主力收集筹码的蛛丝马迹(所谓1浪)。表现为小幅放量,小阳盘升;等主力筹码收集完毕后,进而进行打压(所谓2浪),清洗浮筹。然后开始大幅度拉升(所谓3浪),迅速脱离主力的成本区。由于赚钱效应非常明显,这时该股票很容易引发市场投资者的追捧,使得该股票的走势越来越凌厉。当然,从技术上寻找主升浪品种投资机会的操作同样存在风险,因为往往需要追高,一旦判断错误,就可能买到一个高位的品种。所以,建议投资者把握这样的原则:个股前期的上涨有一定的力度,但回调之后幅度都控制在20%以内,股价走势保持强势,调整时间大约在3个月附近,并且这种寻找最好是在牛市当中,不要在向下的弱势市场中去寻找。如果能够准确预测到其基本面未来可能的变化则是最为理想的了。

上一篇:st联谊股吧 下一篇:290002基金净值