Q1:macd 0轴上下附近金叉的选股公式是什么?

A:=CROSS(MACD.DIF,MACD.DEA);
A AND MACD.DIF>=MACD.DEA+0.01 AND RANGE(MACD.DIF,-0.3,0.3);

测试通过!希望能够帮助你!

Q2:怎么设置通信达月线MACD在0轴之上的选股公式

通达信的公式,没有周期之分。在选股的时候选择所需要的周期即可。

另外,MACD在0轴之上,不需要更改公式,在选股的条件设置里设置dif>0 and dea>0 and macd>0即可。对于想选取临界点(即刚刚0轴上金叉),需要修改一下公式

DIF:EMA(CLOSE,LONG)-EMA(CLOSE,SHORT);

DEA:EMA(DIF,MID);

MACD:(DIF-DEA)*2;

xg:(CROSS(MACD,0) AND DIF>0 AND DEA>0) OR (REF(MACD,2)>REF(MACD,1) AND MACD>REF(MACD,1) AND DIF>0 AND DEA>0);

其中参数LONG,SHORT,MID用默认的12,26,9。

Q3:跪求大神macd周线0轴以上的选股公式

这个条件选股可以有两种方啊

第一种写选股公式,再条件选股里选股周期选周线,

XG:(EMA(CLOSE,12)-EMA(CLOSE,26)>EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))*(MAX(EMA(CLOSE,12)-EMA(CLOSE,26),EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))<2.5);

第二种综合选股,设置如下图.

把三个条件都加入进去选股周期选周线.

Q4:请高手帮忙编写一条macd在0轴上方运行选股公式

CROSS(MACD.MACD,0);

Q5:求一个通达信选股公式,只需要MACD在零轴附近的

{M 0 1 0.1}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
ABS(MACD)<M;
随便起个名字就可以了。
你要求的,macd在±0.5之间,感觉有点大,默认值设的是0.1.
祝你股市顺利!

Q6:求macd 0轴上下附近金叉的选股公式

A:=CROSS(MACD.DIF,MACD.DEA);
A AND MACD.DIF>=MACD.DEA+0.01 AND RANGE(MACD.DIF,-0.3,0.3);

测试通过!希望能够帮助你!